I can't find the DirXML forum, so I'm going to post here. I am currently
running DirXML 1.0 with Password Sync, version 1, that is running on a
Windows 2000 box. Can I upgrade the Windows 2000 box to 2003 without
upgrading Password Sync? I thought this could be done as long as the
lates client, 4.91, was installed.