It's got very confusing on this.I'm starting over. This was my original

"I have 2 servers. One runs Zenworks 7 and iPrint. The other runs iFolder.
The Zenworks server was the first server installed, so has the Root CA.
This server has no problem.

The iFolder server has a problem as follows : -

iManager works fine, https on Port 2200 works fine, but I cannot connect
to Remote Manager. I ran PKIDIAG and SDIDIAG - no problems reported. I
then tried TID10066259. I tested both servers with option (b), namely
exporting the Certificates from O=Security - no problem, BUT when I try
option (a) exporting the Certificate from the LDAP Server I get the
following message:- ldap_simple_bind failed 32(No such object) dn
cn=admin.o=xxxxxx (xxxxx = my o container)"

The replies have helped me a lot to understand LDAP problems. but not this

There is now new information which makes me wonder if it's an LDAP problem
at all. My browsers all point to my DNS box inside the firewall, in it I have an entry for my servers which are the PRIVATE
IP address 192.168.0.x. This is where I can't get the startup page or in
Firefox, can't login. BUT if I set my IP config to point to the EXTERNAL
DNS of my ISP I get the login page and can login without any problem. I've
checked this on all the machines and it works on every one. The moment I
switch back to MY DNS, the login page is not found. I think there must be
something wrong with my DNS configuration or am I clutching at straws here?