I was running netware 6.5.3 on a HP netserver (tc4100) with mirrored 73GB
drives, I broke the mirror to patch the server (to 6.5.5)all went fine
with the patch, but now when I'm trying to remirror the same drives I

Device "[V355-A4-D0:0] Fujitsu Map3735NC f/w:0108" deactivated by driver
due to device failure

NSS-3.00-5001:Pool Servername/sys is being deactived HN I/O error
(-1(zfsSuperBlk.c[2605]))at block 17786370 (file Block 17786370)(ZID 0)
has compromised pool integrity

I tried this a second time and it failed at a different percentage, and
so I tried it a third time to see if it was the same block failing and it
mirrored through.

I am reading tid 3400559 and it says:
Before running a pool rebuild it is highly recommended that the latest
NSS patch, that can be obtained be applied.
Does anyone know what the latest NSS patch is After 6.5.5

What do we use to test disk integrity on NSS volumes - I only run the one
sys volume. Does the command "NSS /poolverify=sys" do this? I don't know
if I should run a "NSS /poolrebuild=sys" on it because everything is up
and running

I'm wondering if one of these commands is a way to flag a bad block.
Little experience with NSS

Any help on this would be appreciated - rjm