I followed TID 10059981 and configured a SCOPED directory agent. I created
the SLP Scope unit as WORK_SLP_SCOPE.SLP_SCOPE.O1.Also created the DA
object and associated the DA to the scope.

On the DA server, used montior and set the SLP Scope=WORK_SLP_SCOPE.
Rebooted the DA server and it has SLPDA.NLM included in the autoexec.ncf
file. After the reboot, did "display slpda" and it said:

SLP LOOPBACK : V2 : ACTIVE : WORK_SLP_SCOPE : IANA 7 : 0ms

Then on the other NW 5.1 server, I edited the sys:\etc\slp.cfg to with the
DA IPV4, 192.168.10.5

where 192.168.10.5 is the IP address of the DA server.Then in monitor, I
set the SLP Scope=WORK_SLP_SCOPE. Rebooted the NW 5.1 server and
did "display slpda" and got:

Total Active: 0 Total Inactive: 0.

Double checked the IP address in the slp.cfg and everything looks fine and
I was able to pint to the DA IP address.

Did "display slp services bindery.novell" on the NW 5.1 server and it
shown:

Searching Network ...
service:bindery.novell:///DAservername
service:bindery.novell:///NW5.1servername

Displayed 2 of 2 Total URL's for:
"bindery.novell/(default)/(Not specified)"

I then did "display slp services bindery.novell" on the NW 6.5 DA server
and it shown:

Searching Network ...
service:bindery.novell:///DAservername

Displayed 1 of 1 Total URL's for:
"bindery.novell/(default)/(Not specified)"

Did I miss anything? How can I tell the NW 5.1 server to register its
services to the NW 6.5 server?

Also, I assume the setup on the other NW 6.5 (non DA) servers should be
the same, right?

Thanks
Wilson