I did a fresh re-install of my PC. I copied the Console One folder from
\Sys\Public\mgmt to the Novell folder on my local drive.

When I run consoleone.exe, (version 1.3.6c) I get the splash screen but at
the bottom, where it used to show the snapins that were installing, now
it's blank.

I've run Consoleone.exe with the -debug switch.
When Console One opens, I can see everything but there are no icons. I get
the buttons at the top but they're blank as well.

After it finishes, I get a message from NAG - The Console One Performance
WARNING!!! Improper snapin registration or installation has been detected
which can SEVERELY degrade...
It shows a website - netconsole.provo.novell.com - to contact for more
info. However, that website is not valid (nice!)

Anyhow...some of the snapins are
Source:C\Novell\ConsoleOne\1.2\snapins\Security\NI CI.jar - Problem:
AutoRegister, no registars
Source:C\Novell\ConsoleOne\1.2\snapins\zen\ClientC onfig.jar - Problem:
AutoRegister, no registars
Source:C\Novell\ConsoleOne\1.2\snapins\zen\jgl3.1. 0.jar - Problem:
AutoRegister, no registars

There are 11 total.

When I drill down in Console One, this is the Output.

SnapinClassLoader's getResource() could not load bytes for resource
com/novell/adminhttps://www.novell.com/common/ui/images/apchadmnServer.gif. Returning null.
SnapinClassLoader's getResource() could not load bytes for resource
com/novell/adminhttps://www.novell.com/common/ui/images/DNIP_Subnet.gif. Returning null.
Using last view
oe = Student
Check if container : true
Reordered classpath =
C:\Novell\ConsoleOne\1.2\ConsoleOne.jar;C:\Novell\ ConsoleOne\1.2\ConsoleOneCore.jar;C:\Novell\Consol eOne\1.2\help;C:\Novell\ConsoleOne\1.2\ConsoleOneE xt;C:\Novell\ConsoleOne\1.2\ConsoleOneExt\JRDesign .zip;C:\Novell\ConsoleOne\1.2\ConsoleOneExt\JRepor tBeans.zip;C:\Novell\ConsoleOne\1.2\ConsoleOneExt\ collections.jar;C:\Novell\ConsoleOne\1.2\ConsoleOn eExt\jgl3.1.0.jar;C:\Novell\ConsoleOne\1.2\Console OneExt\jh.jar;C:\Novell\ConsoleOne\1.2\ConsoleOneE xt\JReportBeans.zip;C:\Novell\ConsoleOne\1.2\Conso leOneExt\njclv2.jar;C:\Novell\ConsoleOne\1.2\Conso leOneExt\njha.jar;C:\Novell\ConsoleOne\1.2\Console OneExt\Search.jar;C:\Novell\ConsoleOne\1.2\Console OneExt\swing.jar;C:\Novell\ConsoleOne\1.2\ConsoleO neExt\Widgets.jar;C:\Novell\ConsoleOne\1.2\Console OneExt\windows.jar

This worked for me before my re-install of my PC and Console One works for
everyone else here.