Hi there

In this client i'm working they have a NetWare6.5 SP5 server.

We have a problem, when saving to the NetWare server it results
in a file with a hexadecimal name and no extension being created (for
BD54C9). This never happens when you open and make a quick modify and
then save the file (at least not that i know), it happens when you have
an excel spreadsheet open for a long time while you work with it and
then you save, although this problem is not very frequent it has
happened enough times in a short time, so i'm starting to be worried
about this issue.

Usually the error i get is something like excel cannot find the
original file so it's gonna save the file with other name (hexadecimal
one), so what happens is that the original file is erased and then the
hexadecimal "copy" remains on the server, this is causing a lot of
complains from the users and is taking a toll on me since i have to
waste a lot of time looking for the files and restoring the file to
it's original state by renaming the file and adding the .xls

Since this doesn't happen on our windows servers or local hard
drives we tought this is a "Netware only" problem. We are currently
using Novell Client 4.91 with SP2

We do not use Groupwise nor Managewise, and we don't have inoculan
av but we have Etrust Antivirus 7.1.192 on the workstations,
workstations OS's are Win2k and Windows XP.

I would be very glad to know if anyone else is experiencing this
problem and would share the solution with me, any help is welcome, i
got to say that i'm a newbie on netware matters but i'll try to keep up
to what it takes to help me solve this.

Thank you very much,