Have a Novell 6.5 server.
Upgraded Windows me workstation to xp.
Tried to set it up as a dual boot in case xp didn't work properly.
What ever could go wrong did I didn't check for a boot.ini file but
after dual boot install no boot loader appeared.
I could care less if the Novell client installed and worked properly under
xphome. but The client refused to connect. Even after trying to imitate
the settings on another xp client pc with Novell client.Hardware is fine
cause it see's other xpro and home pcs froom windows network. I was
getting limited connectivity error at first. ping some ips that dropped
off, gave pc a static ip then connectivity error disappeared but Novell
client still doesn't browse nds tree. shows blank where directory tree
should appear. Used Novell client 4.90 cause I didn't have 4.91 on a cd.
Could the client really make a difference? Other workstations using 4.91
client. Tree on other workstation is FOODFIRST and context is Family
project. I will try to download client 4.91 and reinstall if possible. But
I am desperate for a solution. Why won't the flamin client connect? Makes
me miss the fact that windows servers have redirector built in.
This is a major headache, I can share and exchange files within the pcs of
the windows workgroup but can't get the novell client to connect to the
Novell 6.5 server anymore. What is missing? what should I check? By the
way the server name is Lafamilia.

Thanks for your help,