Odd thing happened a while ago with a client's NetWare 6.5 network...
Somewhere along the line (and it is starting to look like it coincided
with the application of NW65SP6), all ability to assign rights to
traditional volumes has been lost.

To clarify...

Multiple servers hosting both NSS and Traditional NetWare volumes....
Existing groups and users are not affected, they have access rights and
all is well with the world... Create a new group or user access right to
the same traditional volume and the rights don't stick.

Looking at DSTrace provides no indication of eDir crying foul... Nothing
in the servers configuration has changed... I have tried removing the
traditional partitions/volumes and rebuilding them (thankfully they are
not system volumes) to no improvement.

I have tried upgrading eDir from 8.7.3 to 8.8 with no change in results

I am about at the point of backreving the servers to SP5..

No smoking gun, no clear indication of what is missing...

Anyone out there see anything like this before?