I wonder if anyone has the same problem as I have as follow?

I have Java 2 Runtime environment 1.4.2_13 and Java 6 update 2 both
installed on my XP SP2 machine. But I found that after java 6 update 2
was installed, I can only open blank remote manager console screen with
red X at the upper left corner. I right-click the X and got the java
console screen saying "load: class nwscreen.class not found.
java.lang.ClassNotFoundException: nwscreen.class
at sun.applet.AppletClassLoader.findClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadCode(Unknown Source)
at sun.applet.AppletPanel.createApplet(Unknown Source)
at sun.plugin.AppletViewer.createApplet(Unknown Source)
at sun.applet.AppletPanel.runLoader(Unknown Source)
at sun.applet.AppletPanel.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Caused by: java.io.IOException: open HTTP connection failed.
at sun.applet.AppletClassLoader.getBytes(Unknown Source)
at sun.applet.AppletClassLoader.access$100(Unknown Source)
at sun.applet.AppletClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
... 10 more
I tried to uncheck 1.6 in java settings but it did not help anything.
However, once I uninstalled java 6, the console screen worked again. So
now my problem is if I leave the older version of java 1.4.2 only , a
lot of other stuff will not work such as webex, etc....But if I
installed java 6, then NORM console screen quits opening.

Any suggestion or advice will be greatly appreciated!