Can we install and load XNTPD on a 6.0 server?

We are all 6 and 6.5...