Home

Results 1 to 10 of 10

Thread: Logo Screen

Hybrid View

  1. #1
    PMorrisJr@mycompany.com NNTP User

    Logo Screen

    I have added the -NL switch to the SERVER line in the AUTOEXEC.BAT file in
    the C:\ but the Logo Screen still appears when the server boots. How can I
    get rid of the Logo Screen?

    PMorrisJr

  2. #2
    Chris Mosentine NNTP User

    Re: Logo Screen

    PMorrisJr@mycompany.com wrote:

    > I have added the -NL switch to the SERVER line in the AUTOEXEC.BAT
    > file in the C:\ but the Logo Screen still appears when the server
    > boots. How can I get rid of the Logo Screen?
    >
    > PMorrisJr


    Boy you got me, "server.exe -nl" should work, at least it does for us
    (NW6.0 and OES/NW servers).

    I know this is a stupid question, but this is not the xsession starting
    is it???

    Chris

  3. #3
    PMorrisJr@mycompany.com NNTP User

    Re: Logo Screen

    Chris,

    I double-checked and it's not the xsession starting because I have that
    line remmed out so that the X Server GUI doesn't load.

    This is baffling because it does this for every one of the servers I
    install Netware on.

    PMorrisJr

    > PMorrisJr@mycompany.com wrote:
    >
    > > I have added the -NL switch to the SERVER line in the AUTOEXEC.BAT
    > > file in the C:\ but the Logo Screen still appears when the server
    > > boots. How can I get rid of the Logo Screen?
    > >
    > > PMorrisJr

    >
    > Boy you got me, "server.exe -nl" should work, at least it does for us
    > (NW6.0 and OES/NW servers).
    >
    > I know this is a stupid question, but this is not the xsession starting
    > is it???
    >
    > Chris


  4. #4
    Hamish NNTP User

    Re: Logo Screen

    PMorrisJr,

    > I have added the -NL switch to the SERVER line in the AUTOEXEC.BAT file in
    > the C:\ but the Logo Screen still appears when the server boots. How can I
    > get rid of the Logo Screen?


    With the -NL the logo should not display unless its being explicitly
    called (load showlogo.nlm), and even then I'm not sure if it will.
    Double check your autoexec.bat.


    --
    Hamish Speirs
    Novell Support Forums Volunteer Sysop.

    http://haitch.net

    (Please, no email unless requested. Unsolicited support emails will
    probably be ignored)

  5. #5
    PMorrisJr@mycompany.com NNTP User

    Re: Logo Screen

    Hamish,

    Is it possible that something else is "calling" SHOWLOGO.NLM explicitly and
    that is over-riding my -NL switch? I went through my AUTOEXEC.BAT and
    AUTOEXEC.NCF files and there is no load of SHOWLOGO.NLM. Any other thoughts?

    PMorrisJr

    > PMorrisJr,
    >
    > > I have added the -NL switch to the SERVER line in the AUTOEXEC.BAT file in
    > > the C:\ but the Logo Screen still appears when the server boots. How can I
    > > get rid of the Logo Screen?

    >
    > With the -NL the logo should not display unless its being explicitly
    > called (load showlogo.nlm), and even then I'm not sure if it will.
    > Double check your autoexec.bat.
    >
    >
    > --
    > Hamish Speirs
    > Novell Support Forums Volunteer Sysop.
    >
    > http://haitch.net
    >
    > (Please, no email unless requested. Unsolicited support emails will
    > probably be ignored)



  6. #6
    Andy Thompson (SysOp) NNTP User

    Re: Logo Screen

    PMorrisJr@mycompany.com wrote:

    > I have added the -NL switch to the SERVER line in the AUTOEXEC.BAT file in
    > the C:\ but the Logo Screen still appears when the server boots. How can I
    > get rid of the Logo Screen?


    I don't know if it's case sensitive (-nl instead of -NL) or not. Possibly a
    problem with your server registry files.

    --
    -andy

  7. #7
    PMorrisJr@mycompany.com NNTP User

    Re: Logo Screen

    Andy,

    I tried changing "-NL" to "-nl" to test for case sensitivity, but the logo
    screen still comes up. Any other thoughts?

    PMorrisJr

    > PMorrisJr@mycompany.com wrote:
    >
    > > I have added the -NL switch to the SERVER line in the AUTOEXEC.BAT file in
    > > the C:\ but the Logo Screen still appears when the server boots. How can I
    > > get rid of the Logo Screen?

    >
    > I don't know if it's case sensitive (-nl instead of -NL) or not. Possibly a
    > problem with your server registry files.
    >
    > --
    > -andy


  8. #8
    Andy Thompson (SysOp) NNTP User

    Re: Logo Screen

    PMorrisJr@mycompany.com wrote:

    > Andy,
    >
    > I tried changing "-NL" to "-nl" to test for case sensitivity, but the logo
    > screen still comes up. Any other thoughts?


    Could try deleting the server registry files c:\nwserver\servcfg.* files
    and reboot with the -nl switch. This will affect any server set
    parameters and apps like ifolder and such that use the registry.

    --

    -andy

  9. #9
    Dave Parkes NNTP User

    Re: Logo Screen

    TID 10076626 may help if you do this

    Cheers Dave


    --

    Dave Parkes [NSCS]
    Occasionally resident at http://support-forums.novell.com/

  10. #10
    Sebastian Hochrein NNTP User

    Antw: Logo Screen

    Try to add the -NL switch on top of the startup.ncf file, this was the solution in my case.

    Sebastian

    >>> <PMorrisJr@mycompany.com> 01.08.2005 23:44:22 >>>

    I have added the -NL switch to the SERVER line in the AUTOEXEC.BAT file in
    the C:\ but the Logo Screen still appears when the server boots. How can I
    get rid of the Logo Screen?

    PMorrisJr



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •