Have a server that we are upgrading to Netware 6.5 soon. We are currently
using Netware 4.2 with Groupwise 5.5. Will gw5.5 work on nw6.5 or are we
looking at upgrading groupwise as well as the server?

I can't seem to find any documentation that states it is or isn't
compatible. Info about gw5.5 is getter more scarce as it gets older.

Thanks for your help.