Just finished installing a new 6.5 server. Experimented with novell 5.1
server, 6.0 server and 6.5 server because of problems encountered in
AutoCAD with 6.5. on 5.1 or 6.0 server, any 2 workstations attempting to
open same drawing file from any version of autocad gave proper result
as "file already open by user xxxxx. Wwould you like to open file in read
only" for the second station.

When these stations do the same function on the 6.5 version, and I should
point out that we also went off sight with another 6.5 server and got the
same results, the second workstation displayed the message after
selecting it from the file open dialogue box of autocad, "file not found,
make sure your network path is correct"

It is not workstation related as many workstations were tried. It is not
microsoft operating system or ms patch related as both win 2000 and win
xp with sp1 and 2 were used. it is not anti virus program related as we
tried with and without antivirus as well as different developer
antivirus, and we tried with clients 4.90 and 4.91.

Since the installation of Novell 6.5 was done with the version of sp3, we
can't roll back to a previous sp to see if it is related to that but that
appears to be where the problem lies. We tried with autocad versions
2002, 20004, 2005, 2006 and LT, all with the same results.

If however you open windows explorer and go to the directory of the
autocad dwg file on the 6.5 server, then the correct messaage displays on
the 2nd computer. Also, if you select the file in the autocad File
history, it also displays the correct message on the 2nd workstations
screen. it is only from the autocad file open dialogue box the the
problem occurs and as I said it is in all versions of Autocad that we
tried right from 2002 to the current 2006 and only on netware 6.5 file