Recently upgraded a OES server to SP1 and now 'Version' shows

OES NW 6.4 SP4

According to the SP readme only diiference between upgrading NW6.5 SP3 to
SP4 and NW OES to SP1 is that is doesn't install iManager 2.5.
This is not making things easier :-)

Peter