I noticed that you must use the Novell Migration Wizard 6.5 to do a
migration from Netware 4.11 to Netware 6.5.

Are there any issues running this older version of the Migration Wizard to
do the migration?

Thanks!