Nw6 sp3 server

I just finished doing a vcu on my sys volume converting it to an NSS volume.
I then used portlock storage manager to hide the old volume and rename the
new one to sys. I rebooted and everything loaded normally except for the
NDPS Manager.

The error: The ndps manager's database resides on volume "old traditional
volume". The database for the ndps manager is not on this file server or the
volume containing the database is not mounted. The database must be move to
a mounted volume on this file server to continue.

When I press enter to continue and say yes to move the database, there is no
volume listed on the next window, which is titled "Select the volume to
receive the NDPS Manager's database." My only option is to unload the NDPS
Manager. If I unhide the old partition NDPS loads OK.

I only have one printer that uses NDPS, so I thought I would delete the NDPS
Manager and recreate it then recreate the printer object. I did that, using
a different name for the Manager object but still get the same error

Since I only have one printer using NDPS, it still seems to me that the
easiest course would be to recreate everything. What do I need to do so that
the new ndps object looks for it's own database rather than the old one.
Should delete the broker object as well?

Can anybody give me some direction?

Scott Schaffer