Building a new fileserver
using new Netware 6.5 50-user
working from Novell CD's with sp3

Server is Intel motherboard dual Xeon
Has integrated raid dual channel controller SRCU42X
Netware 6.5 certified
Dos 6.2 200MB Drive C: established correctly, and booting
Raid array established and visible thru BIOS perfectly
Certified driver for NWsp3 is MEGA4_XX.HAM (has accompanying DDI file)


During install when defining STORAGE DEVICE I can _not_ get Netware to "see"
this driver no matter if it is on the C: or A: drive. It will not pop up on
the list on <Insert>. I have tried booting from floppy, hard drive and CD
to no avail (The floppy works correctly - it will get scanned but Netware
comes back with _no_ driver when it is absolutely there). I have tried
"Manual" install to allow non-certified drivers but I can not get the driver
to join the list - so I don't have a chance to select it.

I see no posts in this ng that are relevant (though I may have missed them
of course)

Thanks in advance for your help