We have a mixed IPX & IP environment, and I want to get rid of IPX & SAP. I
would like to set up SLP, but we have one old NetWare 4 server that is not
running IP. Here are my questions:

Will this server need to have IP (and therefore be upgraded) before we
should deploy SLP?
Can a version of IP be installed on this server to talk to 6.5 IP-only
servers and SLP?
Should I wait until I can get this server upgraded to an IP-compliant (read:
current) version of NetWare first?


-- Geoff