Hello All,

Has anyone experienced a problem when attempting to install Netware 6.5
on hardware that meets (or exceeds) the minimum hardware requirements for
installation, and is not "Novell Certified"?

Below is a description of the problem.


HP XW4200 Workstation with: 3.2 Ghz Intel p4, 1 GB Ram, 80 GB SATA
Drive, and PCI-Express slots.

Problem: New server install of Netware 6.5 fails.

Prior to booting from the Netware OS CD, I had created a 2.0 GB FAT16
DOS partition on the SATA drive. After booting from the CD, the Install
script runs. I select all of the default selections from the script
then the script begins to check the hardware. After the "Initialize
Keyboard" line is "OKed", and the "Initialize Debugger" line is
displayed, a fault occurs which immediately causes the script to
enter an infinite loop where it re-starts the hardware check and gets
to the same point where the fault occured and loops.

I then used an older IDE drive instead of the SATA drive, and got
the same result. I also tried the installation on a different
PC with similar hardware as listed above, and again got the same
result after trying the install with a SATA drive, then with
an IDE drive.

Any advice is appreciated.

L F Rosa
Agere Systems