SITUATION: My client is a small business, running Netware 4.10 in a
standalone environment, running IPX protocol. There are 5 workstations - 3
running XP, 1 WIN 98, and 1 WIN 95. There are some old DOS applications,
so the non-XP workstations may need to be kept up and running on the old
server concurrent with the existence of the new server. The wiring and two
ethernet hubs are 100 BASE-T. There is a router providing internet access
to the workstations. We tried to upgrade the old server (thought it was
4.11 at the time) to SP9 to do a migration, but that didn't work.

So then I stumbled thru installing OES Netware 6.5 on a new server. I set
it up as a traditional simple (?) Netware Server. I finally got it
completed, with no fatal errors indicated in the log, and created the data
volumes. BUT, the bottom line is that we have not been able to get a XP
workstation to connect to the new server - it can't see it. There is
still more to do, and I suspect I may need to redo the server install all
over again to resolve some of the problems...which I would like avoid if
possible. The issues to be resolved, some of which may be related to get
the server up and running with the workstations, are described below.
Thanks for any help!


This is a 5-user network license, which I could not get to install. The 2
license files were put on a diskette from windows XP, both in a LICENSE
directory and in the root. The install software had 4 options to install
the license: A, C, SYS, and another server. It wasn't able to install
from the A drive with any description I could think of, and the
documentation sucked as far as providing any help. Any ideas?

There was no warning in the documentation that the C drive was an option,
but it would not have mattered since the license number is 9 digits and
the C drive is DOS 6.22, which is limited to 8 digit file names. Has
anyone at Novell thought this through? Am I the first to try this
install? And of course, SYS was not available since I had not finished
the install, and there is no other server on which I could load the
licenses for this server. Duh?

Am I now going to have to find the appropriate version (which is what, and
where do I find it?) of iManager to load the license? And, if OES Netware
install knew that the license was not loaded, why didn't it load iManager
if I need it later?


The new server has an Intel motherboard with an onboard Ethernet NIC. The
Novell install software could not see it, nor could I force it
to...probably has something to do with slot numbers, and it ain't in a
slot. Any Ideas?

Then we bought a Linksys card (LNE100TX) at a local store. There were
drivers for NW3, NW4 and NW5, but not NW6. I chose NW5 drivers under the
assumption that they would work with Netware 6, but my retrospectoscope is
suggesting this may not work, even though they allowed the install to
continue. Linksys tech support is in the Phillipines and are only trained
in Microsoft and otherwise clueless. Will NW5 drivers work with NW6.5 ?
Could this be the connectivity problem?

I ordered an Intel PRO/100 S Server Adapter. Is there any way to install
it at this point without redoing the entire installation?

IP vs IPX:

The documentation suggests that we can use IP or IPX protocols, or both.
The old 4.10 server uses IPX (to which we need to at least temporarily
retain connectivity), and there is no current desire to allow dial-in
internet access to the new server, so I just wanted to have IPX. But
reality sets in, and the install won't let me choose just IPX...I must
also choose IP to continue. I tried several times, and installed both
eventually. Any ideas? I may have entered some bad info for IP..could
this be part of the problem?


Maybe there is something we should try on XP to connect...any ideas?

Thanks for help on any of these issues!