"Existing environment "
I have many nw5.1 servers that join in the same tree. I need to
upgrade one branch 's server from nw5.1 to nw6.5.

NW6.5 will join in the same tree with nw5.1.
Version of edir is 8.6.2

Can i upgrade one branch's server from nw5.1 to nw6.5 ?
Which problem i will meet ?