I posted this already in the backup forum, but have had no responses yet. I was thinking since this isn't really a 'backup' issue, I might get a solution here....


I am trying in vain to get the lsimptnw driver to load for the embedded ultra320 dual channel scsi ports under NetWare 6.5. I have an internal Ultrium 215 / VS80 (varies) on them. I am aware of issues with it not being supported under NetWare 6.5, but I was told the updated drivers to resolve the timeout errors under 6.5 are available in PSP 7.40. However, when I read other threads, it appears they can load the lsi drivers and get the backup software to load, but they get timeout errors during the backup - which is what the new PSP driver is supposed to fix.

My problem is I can't even get the driver to load re-entrantly, so I'm wondering if I have a different problem. I have tried it on several Proliant ML350 G4s with the Ultra320 dual on the motherboard. I've tried the lsi drivers that come with OES SP4a (v3.99.05), as well as the PSP 7.40 lsi drivers (3.09b). Same error right in the beginning of the OES load:

It loads the first time and shows the CD:Rom drive, then it tries to load a 2nd time for the 2nd channel (I'm assuming for the Ultrium 215 tape drive), and this is the error, which it then says REENT FAIL.

Could not save adapter LSI_53C1030:10018 firm ware image!
This adapter cannot be initialized

So, ARCserve will not load with the 'No valid adapters found' message. Then when ARCserve unloads its canwpabd driver after the failure, the console screen shows the lsi driver in the device list it displays as unloaded.

Is this what other people see with this board or am I having some other issue with our new servers? Perhaps I'm not loading the drivers correctly? I tried unloading the cpqscsa nlm as I saw that in the threads, but no help.

Thanks! April