I'm looking for recovery strategies or some bootstrapping procedure to get
things moving again.

Situation: NW5.1sp8 server with eDir 8.7.3ir3 that I attempted to upgrade to
Several months ago I tried a fresh install of NW6.5 but there weren't
drivers for our RAID. Knew it could run 5.1 because that's what it had been
doing. Later learned that NW6 would run and use the same storage device
drivers as 5.1.

First CD that I was using to do NW6 upgrade kept balking at drivers. I tried
several times and thus totally overwrote NWSERVER.OLD several times.

Different CD, still NW6, but now I could get past the storage driver
problem. Continued the install until it tried to install NDS and failed.
"NDS has failed to install. error -785" Couldn't figure out any way to
proceed from other other than Cancel.

Had a NW6sp5 overlay CD. Tried that. It insisted I use NWCONFIG to do an
upgrade, because it detected or thought I had NW6.0 already (but only

The first time I tried NWCONFIG with the 6sp5 CD, I had a Java installation
screen, accepted all the default checked items and clicked next. It went
along for a bit and then FATAL ERROR. Go read the log it tells me. I'm
having a hard enough time getting anywhere, let alone reading the log. I'm
used to using a workstation and then mapping to the server, but with no NDS
or eDIR, I cannot authenticate. So I haven't checked ni.log, yet.

Well, what if I reinstall eDIR 8.7.3ir3? Would that get the directory pieces
restored so that the NW6 install could proceed? I put that CD in and tried
to install eDIR. But now it goes along and tells me my Java is not up to
snuff, I need at least JVM 1.3.1 or later. How do I get that? Where did it
go? I installed eDIR 8.7.3ir3 one time before?

Can I go back to NW5.1?? Not from the CD. And all my auto backups to
NWSERVER.OLD were overwritten multiple times. I don't recall the message but
it wouldn't let me install NW5.1 over my partial upgrade.

Suggestions anyone? At some point I had the java GUI and could see my SYS
volume and stuff all looked like it was there. I have a sense that if I
could get eDir 8.7.3 working, maybe I could get further from there, or at
least be able to authenticate. How can I make an install or upgrade ignore
installing NDS??

I am slowly learning what is possible at each stage of startup or install.
Boot to DOS and copy from CD. But then I don't have SYS and cannot copy
things there. When it executes SERVER, the SYS volume is there, but the
mouseless mouse in the Java GUI is the only place I saw any File
manipulation, and that was painful and slow.

Sorry for the long explanation, but hopefully it will help understand where
I'm stuck. No backups. Can I get any server running and keep my SYS volume?

Bruce B.