I ran into an interesting problem when i was trying to install NW 6.5. The
computer would hang and then reboot on install or startup whenever there
was 1 GB RAM. The sysem was supposed to have 1GB ram but it would never run
when the full gig of ram was inserted. The system loaded and would restart
perfectly if only one of the 512 sticks of ram was being used. however when
both sticks of ram were in use the server would run through the normal boot
process to the splash screen with the version info and then would beep and
reboot. This happened whenever both sticks of ram were inserted. I tried
both sticks separately and in both slots and determined that whether it was
in slot 0 or 1 it would work completely correctly but if both were used it
would hang like this. I also know that this issue was faced on at least 2
other computers in this classroom environment. I am trying to figure out
what the cause of this could be due to the fact that several of my
classmates were able to successfully run and load when both slots were in
use on different computers doing nothing apparantly differently from those
of us whose computers were never able to utilize the 1 gb of ram.

The system specs for these computers are as follows
Jetway V6DP Mobo
Stats available for it here:
Atahlon XP 2200
and currently 512 ram.

My last concern is that this problem will also affect Novell Open
Enterprise Server.

If you feel that you could help me and my class please email me at this
address in addition to posting.