NW65SP4 to NW65SP5.

Server in question: Master NDS replica, NDPS Broker/Manager (all IPrint
enabled), Radius (via BorderManager), and ZFD.

Support pack installed without a hitch. Rebooted. All software reloaded
without error, including the Broker and Manager with no complaints, but no
one could print (all of our printers are IPrint printers).

Come to find out Apache (regular and admin) were not loaded nor was tomcat

First Tomcat complained about "Tomcat error, LDAP connectivity not found
on ldap://localhost:636"

Ran the suggested tckeygen.ncf, which ran to re-export the host
certificates. Still no joy though.

Onto Apache. Apache gave NO console errors, just would silently pretend to
load but never do so (via ap2webup and admsrvup). TID 10093347 seemed to
be my issue. Ran PKIDIAG and it said my DNS and IP certificates had
expired for the server. They were fixable problems, PKIDIAG fixed it, and
I loaded apache web server, admin server, and tomcat (tcadmup and

Printers started printing. Whew. :)