This is really boring: with NW6.5-SP5 I got the same error/problem like
with NW6.5-SP4 !!! Has Novell stopped learning from old mistakes ???

After installing the new NW6.5-SP5 I got again an NSS-error when loading
the NFS-Gateway:
"The module NFS-Gateway has an invalid version number of 3.23d. It should
be 3.24."

-> please compare with TID2972409

NOVELL PLEASE SOLVE THIS stupid and unnecessary ERROR IMMEDIATELY !!