HmmK It seems that I really got a problem.
Ive got 1 Netware 5.0 server, 5 user license, and 4 workstations (2 Win-
XP and 2 Win98)
This system has been running for 5 year and with no problems until the
mainboard crash.
I change mainboard, processor and memory, swap the disk and it starts up
perfectly.
But when Its up running, then only 2 workstations can logon correct.
(Where it map sys and public automatically) The 2 other machines react
different, 1 the Win98 can show me the network and the folder/files, but
they are like write protected, and the disk shows 0 MB of free space,
even if I delete files from other connected computer, then its just
shows file size less.
I can copy the files to desktop, but not back, if I try to map a folder
it says The path cannot be found.
From the last workstation if this is the XP then it shows me Free 20GB
no problems, but I cant map here too, or save files.

I thought hmmmK maybe because of old service pack, so I updated and
installed new clients for Windows workstations. It did not help too.
Then I thought maybe a problem and I took new hdd, mainboard, processor
and memory, installed a Netware 6, and copied the folders.
But here Ive got the same problem; then I tried to change NIC and update
the service pack to version 4, the NIC driver too. (3C905C TX-M).
Then I loaded SLPDA and add it to startup.
LAN and Internet connection work from all computers at the same time,
same with printers, just after I change Novell servers this problems with
login on are shown?
What can I do??? What can be wrong?
Also on all clients I tried to un-install the clients, then re-install
them again (newest versions)
I hope a wise guy sitting in this world with an answer. I tried call
Novell in Denmark and Germany, but no support for this kind