Good day

I have a problem with the IP address that SLP registering to. In some of my
servers I have 2 NIC's with different IP addresses. Now I want SLP to bind
to only one of them so I put the address that I do not want in the exclude
IP in the SLP config (monitor) and also in the exclude IP in the NCP config

To make sure that only the right address is used by the agent, I even put
that address in the "SLP Agent IP address" setting in the SLP Config in

But .... even after deleting the objects in my named scope and after
resetting SLP and the server several times, SLP is still registering with
the wrong address (the address of the second NIC)

Does anybody have an idea on how I can get the server to register with the
right IP address ?

Rgds and thank you for your help