Hi all,

The following is being attempted on a nw6sp3 machine that I need to upgrade
to nw6.5 so I am updating the sp3 to sp5 first:

I've downloaded both nw6sp5 and nw6sp5e executables for novell's site
multiple times - each time I unzip the sp (i put in the root of the c:
drive in it's own folder -- ie c:\nw6sp5) I get the following upon
completion of the unzip operation.
1955 file(s)
*** Valid ARJ-SECURITY envelope signature:
*** Novell, Inc. R#100026

Found 1 error(s)!

I've tried to upgrade a nw6 sp3 server to nw6sp5 - 4 times now - in
preparation to an upgrade to nw6.5. Goes through sp5 update fine, upon
reboot it hangs. I get the following after using 'server -kf8'....

" The critical component (NWPA.NLM) was not loaded or executed or is
missing. NetWare can not function without this component."

I do a search for server.exe in the unzipped directory for sp5 and no
server.exe anywhere. Is there a reason why server.exe is not in any of the
downloads I've tried and/or am I missing something really simple here? The
server.exe version upon reboot is the old server.exe from sp3. Thanks for
any help,