Two 6.5 boxes - iManager 2.5, from the SP4 overlays, installed just fine on

On the other, after it says the Apache server needs to be restarted, if I
switch to that screen, I see:

Syntax error on line 5 of sys:/tomcat/4/conf/nps-Apache.conf:
Invalid command 'JkMount', perhaps mis-spelled or defined by a module not
included in the server configuration
Restart Requested

and a truncated version of "press any key to continue"

The screen that says this is Apache 2.0.54 for Netware in the list I get
when I ctrl+esc