Have one NW6.5 server that is SP3 (which makes it basically OES,
correct?). Version shows Novell Open Enterprise Server, Netware 6.5
Support Pack Revision 03.

Unfortunately, much of the web-based services are not working correctly.
iManager (is at 2.0 instead of 2.5), iFolder, NetStorage don't appear to
be available.

To update this to the latest SP's, all I need do is install the NW65SP5,
correct? Or should I be doing the Overlay ISO image to update to NW6.5 SP5?

Or, OES SP2? It's a little confusing about which direction you're
supposed to go with patching, as it's difficult to identify exactly what
the server you're working on is (since I didn't build it).

Thanks for input.

Jon Johnston
Creative Business Solutions
IBM, Microsoft, Novell/Suse and Sophos Consulting