I am about to install SP4a and would like to know if I still need to
apply the N65NSS4B. I am sure that SP4a has this integrated but I am not
100% sure. Also what other POST patches do I need?

I am using the following services:

Zenworks 4.01 IR5
Groupwise 6.5 SP4

Thank you for any help offered.