We currently have a tree with several NW 6.5 SP3 servers as well as
several NW 4.2 servers.

We are planing to migrage one of the 4.2 server to a new 6.5 server. The
6.5 server has SP5 installed.

All of the other6.5 servers in the tree have SP3 installed.

Is this OK? or do I have to upgrade the other servers first?