We have 2 Netware SBS6.0.5 servers, one running Groupwise 6.5 sp5e. We were recently asked by our credit card processor to undergo a security assessment which scanned our Groupwise server from the Internet. The service failed our Groupwise server indicating security vulnerabilities with Apache server (The remote web server appears to be running a version of Apache that is older than version 1.3.33). The Apache directory on the server sys volumes is Apache, not Apache2.

We are using Apache for Netware Remote Manager on both servers, and for Groupwise WebAccess on the Groupwise server. What is the process for upgrading to the most current version of Apache for Netware, and how can I accomplish the upgrade without breaking Netware Remote Manager and Groupwise WebAccess?

Any suggestions would be greatly appreciated...