Netware 6.5sp4a. (not linux)

Virtual Office works - Netstorage works - Ifolder works.

After the sp5 install Virtual office could only be reached by a browser
other than ie.
Netstorage did not work at all. the users including admin were prompted
in a continuous loop for the username and password. log in through the
java based was broken also.
I was also unable to login to nsadmin

I uninstalled service pack 5. Same problem...
I reinstalled netstorage from the overlay CD.
Almost everything was great. Netstorage worked for admin users but not
for nonadmin users. VO worked from any browser, NMAS worked great.

So I re-applied sp5...
Same scenario I had to start with.
I uninstalled netstarage - restarted server.
deleted the xtier, netstorage and other folders as described in TID

I then istalled netstorage from the sp5prod CD. No help still same

I then uninstalled netstorage and reinstalled using TID 10070118 again,
this time I installed from the sp4a cd
same result.
I then uninstalled and and an am now back to everything beint installed
from sp5CD but not working.
I have read many posts about Virtual Office and SP5, but VO only appears
to be broke for ie browsers with Novell Client installed.
NetIdentity is not installed on the client machine.
Netsorage and Nsadmin is broke for everything from anywhere.