Am trying to migrate from NetWare 5.1 sp8 to 6.5 sp5.

I have a new server running as a destination server in 6.5 (patch 5).
Source server running 5.1.(traditional Netware volumes). When I commence
the migration I receive on the workstation, a Netware broadcast message,
which reads "NSS-3.00-5001: Pool server-name/volume-name is being

On the server console is the message " writedataset
sys.sys.mig/system/OTM01 error fffdffb5 "

There are three more similar mesages referring to for example
writedataset sys.sys.mig/system/benwo.bin error fffdfff9

The server then hangs.

Looking in the knowledgebase (and google searches) seems to infer that
these errors were cured by the patch 5 in NetWare 5.1 and patch 3 in
NetWare 6.5.

Any ideas - running 4 x 300 Gb Sata disks with the Dell raid controller
in Raid 10 = effective disk size 550 Gb. 3 Gb RAM (two 1Gb and 2 x 512 mb
modules) Caladera DOS partition 1.5gb. I have tried smaller DOS
partitions - same result.

Board chipset Nevidia, Processor Athlon 64 3400 mhz.

I also note that if I copy ordinary data files from my working server to
the migration server (before an effective migration of the system files)
using the Netware copy facility I find that it cannot copy a large
quantity of files before the destination server hangs. Not so if I use
the Windows copy command ( but that has other problems).

Should I upgrade "in-place" or is there a cure?

Thanks in advance

Bernard Mocatta