A colleague noticed that TSA5UP18 that we are applying to our Netware 6.5
sp5 servers installs a TSANDS.NLM file that is much older than the one it

From TSA5UP18:
TSANDS.NLM Version 10551.44.05 February 3, 2004

From Netware 6.5 sp4a
TSANDS.NLM Version 10551.71 July 19, 2005

Is this the way it should be? We have no issue with the servers so maybe
the major backward jump was intentional.