OES Netware 6.5 SP4

Hardware: DELL PowerEdge 1850

We recently acquired two new DELL PowerEdge 1850 servers. I have been
trying to install OES-Netware in them but I keep on encountering the same

During the installation after the creation of the SYS volume, I select
"Continue with Installation" and press Enter. At that point I get the
following message:

Mounting CD...

After a while I get a message with a pink background:

File "NW650S:\SYS" not found (plus some suggestions on how to fix this)

After burning another copy of OES-NW6.5, I tried it again but still did not
work. I also tried installing OES-NW6.5 SP5 overlay CD, and NW6.5 SP3
overlay CD, but no success. The installation always stops at the step after
creating the SYS volumes.

This problem is very strange because it seems to work at the beginning
(i.e: when it creates the DOS partition) but later on it cannot mount the CD.

During my research I found someone with a similar problem:

He says that he [renamed the CD's NW65OS so that the volumes matched]. If
anyone could explain what does he mean, and how exactly did he do that
please let me know. I would like to try it myself because it appears that
that action resolved his problem. I am not sure whether it will resolve my

Any solution, advice, or recommendation is greatly appreciated.


Steve O.