My network had 1 Nw5.1 server (sp8, edir, Master) and 3 Nw5.0
servers (sp6b, nds 7.62, Read/Write). All servers are in different
locations. I did a migration to Nw6.5 on one of the 5.0 servers and it
appeared to go smooth until the end when I checked timesync. One of the
other 5.0 servers would not sync. When I run Report Synchronization
Status it does not show errors but when I run Time Synchronization it
says not in sync although the sever times are within seconds of each
other. The server I upgraded is a Reference and the one not synching is
a Primary. When I restart the problem server I get a critical error at
bootup. The error has occured after NLSFLAIM and also NLSTRAP. I
checked the tree and found the old 5.0 licenses still installed under the
OU with the new 6.5 server. I reinstalled the 6.5 license (unlimited
MLA) and removed the old 5.0 licenses. There does not appear to be
connection problems to the non-synched 5.0 server, users and printers
connect and reconnect ok. Any ideas of what I may have done or missed?