I always forget the updating proceedure with on my SBS 6.0 servers. I am
updating my SBS 6.0 Sp4 server to Sp5 and I have the following running on
the server:

GroupWise Sp4 POA, MTA and GWIA
BorderManager 3.6 Sp2a

Do I need to repatch them after the upgrade or are they OK as is?

Just wondering,