Very weird things...I got a new server and I was planning on installing
NW6.5.4 on it (overlay CD). The first thing I usually do is run through
a build of NetWare and install it into it's own test tree to make sure
all of the hardware works w/o a problem. Didn't have any problems. I
threw on my anti-virus software and backup software and made sure I can
log in and create backup jobs and access logs and everything. Everything
worked. Very nice.

Then I went to install it for real. I wiped the RAID5 array and
recreated it. Went through the same steps I did before (as I wrote
everything down) and this time, installed it into my tree. When it was
done installing, it rebooted the server and as the server was coming up,
I noticed that it was taking a very very long time. Caught my attention
there. After it finally booted up, I couldn't reach the portal. I check
the Apache2 and it's giving me errors about not able to reach LDAP.

I shutdown LDAP and tried a TCKEYGEN and still doesn't work. Even when I
restart Apache2, it takes a lot longer than normal to come up.

I have removed DS and I'm thinking about rebuilding the server again, as
this is the first time I've seen a fresh install do this. Just posting
this out to see if anyone's seen this before or might know the cause.
Could it be a bad CD? o_O Anyways, any info is greatly appreciated. Thanx.