Does Netware 6.5 still provide support for betrieve dependent applications?