After upgrading to NW65SP5, I can no longer get into IManager. I realized
that tomcat was not loading on the server. When I tried to load it the I
received this error:

Module PERL.NLM load status OK
Using CATALINA_BASE: sys:/tomcat/4
Using CATALINA_HOME: sys:/tomcat/4
Using CATALINA_TMPDIR: sys:/tomcat/4/temp
Using JAVA_HOME: SYS:\java
Doing a stop
Error occurred during initialization of VM
Could not reserve enough space for object heap
java: Class org.apache.catalina.startup.Bootstrap exited with status -9

tccheck: LDAP is not up yet; waiting
LDAP connectivity not found on ldap://localhost:636
Please load NLDAP and then manually execute command: sys:/tomcat/4/bin/

If your server host certificates have change recently, executing
sys:/system/tckeygen.ncf may be needed to restore secure LDAP
Java: Class com.novell.application.tomcat.util.tccheck.LDAPVer ifier
exited successfully

I resolved this issue by rebooting the server and using the -u300000000
switch, as suggested by TID#10093274. However, when I tried to start tomcat
again, I received an error "Could not initialize Netware Java runtime."
There was no information on the knowledgebase about this error. We tried
reinstalling SP5, but it didn't clear up the error. I tried reinstalling
Java, but of course it installed an older version of Java. This seemed to
mess things up even more. Now when tomcat tries to start this message comes up:

Java: page fault processor exception occured while executing class
com.novell.application.tomcat.util.tccheck.LDAPVer ifier

State of Registers at Processor Exception:
EIP=8816B200, EFLAGS=210202, EAX=2, ECX=9EFCE8E4, EDX=68,

The exception occurred while executing code in: JAVA.NLM (8814e000)
The exception occurred while running thread: Java_717 Main (93C08080)

Anybody have any ideas what to do next?