after I tried a hardware migration the last weekend I had some trouble with
the new system. I migrated the NDS and all the data to the new machine which
finally takes place of the old server. After the old one was down,
everything worked fine for a while. But on Sunday I couldn't log onto the
new server. Everything seems to be fine on the console, no errors so far.
After taking this server back into my testserver environment everything
worked (after a reboot) fine again. I had to take the old server back which
worked perfect. The same happens this morning. I couldn't log onto the
migrated server in my testserver environment. I have no idea why I couldn't
log in. DSREPAIR shows no errors. Maybe somebody can answer some of the
following questions:

1.) Is it possible that the settings in my client which I change for the
migration are causing the login troubles? I only made the changes written in
the migration docs.

2.) Another strange thing is, that the new server wasn't really the same
than the old one. It holds the DNS / DHCP service too. When I take down the
old server I'm able to access the internet. The gateway is my router. Even
in the DHCP / DNS settings the gateway is the router address. On the new
server I'm not able to access the internet when the server is down, even
when the settings are the same. Any suggestions?

3.) I run Arcserve 11.1 SP1 on the old server which worked fine and still
does a good job. After the migration and after the reinstall of Arcserve I
was not able to start up ASTART. The errors E0004 (Faild to attach to queue)
and E0171 (Error getting queue status) appear. Does anyone know how to fix
this problem. Seems to be an NDS problem...

Anyway, apart from this the weekend wasn't a real success. But, at least I
have a copy of my server in production.
Thanks for your answers.