Hi, just tried to add the LIB6G and MM60 patches via nwconfig. They failed
with this message:

These modules should be installed on minimum NW5.1 sp8, NW6 sp5 or 6.5 sp4.
This installation will terminate.

The server via version reports Novell Netware 6 Support Pack Revision 05,
server version 5.60.05 May27 2004.

However, in NWCONFIG | PRODUCT OPTIONS | VIEW - the SPACK is reported as
6.0.4 (V4.0 support pack for Netware 6.0).

This box should have SP5 as we've upgraded the server sometime ago (mid 2005).

Any idea's on how to get around this?

Regards ,Paul.