I actually am having several issues, but they all showed up after upgrading
so I wanted to just cover them all here.

I have a server that was running Netware 5.1 SP 7. I upgraded it to 5.1 SP
8 with no issue. Then I ran the wizard and verified that it was ready for
NW 6.5 SP 5. During the upgrade it said there were issues with my SSL
certificate. I ran PKIdiag and that fixed the errors. I did the upgrade
and after it upgraded I was almsot out of space on my SYS volume. I
cleaned up some of the space on my SYS volume without getting rid of
critical files (the previous Net Admin had some client installers out there
that I didn't notice at first). Now after about 5 minutes of the server
being up, my utilization jumps to 100% and just stays there. I tracked it
down to the JAVA.NLM and as soon as I stop that process it drops back down.
I thought I installed iManager, but it isn't there. When I put the
products CD that I used for the original install, it is telling me that it
is the wrong version. When I downloaded the iManager setup file and tried
to install it stand alone it is telling me that I am not authorized to do
the action like my user account doesn't have sufficient rights or
something. It is my admin account that I always use.

Basically I need help with the JAVA issue and I need help getting iManager