Well I needed an antivirus for my homeserver, as well as workstations,
so I found that the cheapest for all this was the eTrust, and now I
found out why, it's completely impossible to figure out!
I've worked with McAfee in the past, as well as symantec, and I find
them MUCH easier to get a grip on.

Can somebody help me out? I tried finding some help on CA's pages, but
that's just impossible.

I've got it installed on the Netware server.
I've no idea whether it's running with it's license, or if it's in trial
mode. It doesn't show a consumed license, but I guess that could be
because it's a v7.1 and not v8?

I've got it installed on my own workstation, as well as the ITM console
and a lot of other strange stuff.
This is running with a consumption of 1 license, so all seems well.
I've installed it on my son's workstation, trying to figure out the
enormous inoc6.icf file, which I got about 90% right, still has some
issues with a proxy setting.
But that's running in trial mode, and on the ITM console it doesn't
consume a license.

I can see all three machines in the ITM console, and they all have
policies associated to them.

So how do I make it run in licensed mode?