I have recently migrated a 5.1 Netware server to 6.5; there were some
minor issues during the conversion but none appeared related to CIFS
settings; they appeared to be rights related. When the replacement
server is started, the cifsstrt.ncf process fails and indicates a bad
memory problem. Researching Novell's website gives suggestions to
resolve CIFS errors, but none that I have tried has worked. There is
also the following TID that appears to be similar to my experience; it
specifically relates to a 5.1 to 6.5 conversion:

TID 10099363 "Unable to configure CIFS server after server update"
(Last modified: 17Oct2005)
This document (10099363) is provided subject to the disclaimer at the end
of this document.

This document does not appear to give a solution, just a comment. The
post conversion server does not have imanager installed. Is there a way
to repair the CIFS data to enable it to load properly? Is there a
downside to disabling the cifsstrt.ncf section of the autoexec.ncf file?

A little guidance would be extremely appreciated.