Getting ready to upgrade my hardware to an HP ML370 G4. We are still on
NetWare 6.0sp5. "Officially" the NetWare 6.0 is not supported on this
server, but I believe that is because it is not the most recent NetWare 6.x
version. Anybody else running NW 6.0 on one of these or know of any problems
doing so?

I'm getting a Smart Array 641 for the five 146GB drives (RAID 5), will the
on-board controller handle a SDLT II 600GB Tape drive or is there a better
solution for this?