We have a network of about a dozen NW 5.10+SP8 servers, all running eDir

We are going to install ZENworks and it requires NW 6.0 or above, so we
installed the new Server the same as the others, with the intent of
upgrading it to NW 6.5 unless there is a reason to stop at NW 6.0

I have already read Marcel's gotchas of an in-place upgrade relating to
NSS. (Thank you for posting that. It should save us some headaches.)

Our primary concern at this point is whether NW 6.5 plays nicely with its
older NW 5.10 siblings.

Any input would be appreciated.

Thanks, in advance.